Recent Topics      
YMR logo

You are here:  Your Model Railway Club > Computing & The Model Railway > Computer Software. > Comp Switch on Problem. To bottom of page
                 

 Moderated by: Spurno
Start New Topic Reply Printer Friendly

Comp Switch on Problem. - Computer Software. - Computing & The Model Railway - Your Model Railway Club
AuthorPost
 Posted: Wed Apr 1st, 2009 04:21 pm
PMQuoteReply
link to this 1st post
phill
Hello


Joined: Sat Oct 13th, 2007
Location: Lancing West Sussex, United Kingdom
Posts: 6449
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

When i go to switch my comp on and it do's what ever it has to do before it even loads up and shows me 2 box's one for me and my son, i click on mine and i go to my desktop, you just click on my name but then a box comes up asking if i want to change my password, what password never set one up and its counting down, 13 days left so far. Trouble is i have been everywhere trying to find it but nope i can not. Not even do it say if you forgotten etc press here as it comes on before my desktop is loaded. Been on accounts but nope not there. Something to do with xp i think.

Any idea please, i aint got long left to find it or stop it counting down.

Phill

Back To Top PMQuoteReply

 Posted: Wed Apr 1st, 2009 04:24 pm
PMQuoteReply
link to this 2nd post
sparky
Member
 

Joined: Thu Oct 18th, 2007
Location: Hitchin Herts, United Kingdom
Posts: 2561
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

is this the set from your sister Phill. ?if so maybe she knows . if not can you set a new passward that you will know before the 13 days are up .in readiness for the new one .if you see what i mean / :hmm



____________________
reg
Back To Top PMQuoteReply

 Posted: Wed Apr 1st, 2009 04:25 pm
PMQuoteReply
link to this 3rd post
phill
Hello


Joined: Sat Oct 13th, 2007
Location: Lancing West Sussex, United Kingdom
Posts: 6449
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

No that stuf from my sis has all gone Reg, my mate at work reformated it and its since then but he swears blind he never set one up.
I have to give it the username and old password first as well before i can change it.
Phill

Back To Top PMQuoteReply

 Posted: Wed Apr 1st, 2009 04:28 pm
PMQuoteReply
link to this 4th post
sparky
Member
 

Joined: Thu Oct 18th, 2007
Location: Hitchin Herts, United Kingdom
Posts: 2561
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Don't know what to say then Phill. but you have allowed plenty of time for one of the guys who knows about these things to try to help.Several on here are fairly knowledgable about these things .



____________________
reg
Back To Top PMQuoteReply

 Posted: Wed Apr 1st, 2009 04:32 pm
PMQuoteReply
link to this 5th post
phill
Hello


Joined: Sat Oct 13th, 2007
Location: Lancing West Sussex, United Kingdom
Posts: 6449
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Cheers Reg.

Phill

Back To Top PMQuoteReply

 Posted: Wed Apr 1st, 2009 04:39 pm
PMQuoteReply
link to this 6th post
henryparrot
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Phill

If you have never set a password you will probably find that the existing password is actually nothing just press the return key as your password.

I have seen this before when multiple accounts have been set on a xp based pc xp suddenly decides your non existant password needs updating so often you find just hitting the return then doing the same in the new password and confrim box sorts it.

cheers Brian

Back To Top PMQuoteReply

 Posted: Wed Apr 1st, 2009 04:52 pm
PMQuoteReply
link to this 7th post
phill
Hello


Joined: Sat Oct 13th, 2007
Location: Lancing West Sussex, United Kingdom
Posts: 6449
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I try that cheers, any iother ideas incase it dont work lads.

Phill

Back To Top PMQuoteReply

 Posted: Thu Apr 2nd, 2009 07:03 am
PMQuoteReply
link to this 8th post
Matt
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

it will be what brian said, it will ask for old password (leave blank) new password (leave blank) and then confirm password (leave blank) if this does not work then add a new password. if this does not work then :brickwallyou cannot get a password from the system directory as this is entered in code within the system.

Back To Top PMQuoteReply

 Posted: Thu Apr 2nd, 2009 08:42 am
PMQuoteReply
link to this 9th post
SRman
Member


Joined: Sat Jan 10th, 2009
Location: Melbourne, Australia
Posts: 3061
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Check in Control Panel under user accounts.

If that doesn't yield anything useful, go to Control Panel (again) => Administrative Tools => Computer Management => Local Users and Groups => Users. Double-click on your username and under the General tab, tick the "password never expires" box.

That should work even for a blank password.

let me know how you go with that.



____________________
Jeff Lynn,
Amateur layabout, Professional Lurker, Thread hijacker extraordinaire
Back To Top PMQuoteReply

 Posted: Thu Apr 2nd, 2009 11:57 pm
PMQuoteReply
link to this 10th post
phill
Hello


Joined: Sat Oct 13th, 2007
Location: Lancing West Sussex, United Kingdom
Posts: 6449
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

SR found my accounts etc but the rest of what you said i not found?

Phill

Back To Top PMQuoteReply

 Posted: Sat Apr 4th, 2009 04:41 am
PMQuoteReply
link to this 11th post
SRman
Member


Joined: Sat Jan 10th, 2009
Location: Melbourne, Australia
Posts: 3061
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I forgot - I have XP Professional; if you have XP Home it may well be different.

Try this to see if it works: in the start menu, go to "run" and type in "compmgmt.msc" and press [Enter] - if that works, follow the steps before. If not, I'll have to check where the setting is in XP Home.



____________________
Jeff Lynn,
Amateur layabout, Professional Lurker, Thread hijacker extraordinaire
Back To Top PMQuoteReply

 Posted: Sat Apr 4th, 2009 05:05 am
PMQuoteReply
link to this 12th post
Matt
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

phil
i have XP home on my laptop, if you have trouble give me a call aand i willl try and talk you through it. this only occurs when a password is set up when installing. PM your email and i will send screen shots for each stage.

Back To Top PMQuoteReply

 Posted: Sat Apr 4th, 2009 07:20 am
PMQuoteReply
link to this 13th post
phill
Hello


Joined: Sat Oct 13th, 2007
Location: Lancing West Sussex, United Kingdom
Posts: 6449
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thanks guys i try and sort it tommorrow and get bACK TO YOU.

pHILL

Back To Top PMQuoteReply

 Posted: Mon Apr 6th, 2009 03:55 am
PMQuoteReply
link to this 14th post
Matt
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Phil

try these links, they should sort the problem out. if you still have problems i will do that email.

try this

 

and this

 

 

Back To Top PMQuoteReply

 Posted: Mon Apr 6th, 2009 09:03 am
PMQuoteReply
link to this 15th post
phill
Hello


Joined: Sat Oct 13th, 2007
Location: Lancing West Sussex, United Kingdom
Posts: 6449
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Cheers mate i look into it soon as i can and get back to you. Are you still doing milatry stuff on your new layout, if so i have had a clear out today and found a low loader wagon complete with a tank(plastic), pm if you want it. I would never use it mate.

Phill

Back To Top PMQuoteReply

 Posted: Fri Apr 10th, 2009 06:18 am
PMQuoteReply
link to this 16th post
benllben
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Have you manage to fix it?
I have an idea, it may be waste of time if i doesnt work, and it would need to be done before the countdown is over.

Go to
Start > Control Panel > User Accounts > Change an Account > select your sons account > Change account type > and set computer admin.

Now you will both be admin. now backup all your saved files you have on your account and delete your account. now go onto your sons account.
Now go to control pannel and after going to User account select new user. Make your account, make it admin, and make your sons account limited if thats how it was or you can leave it :).

Note: BACK up all files first. Thests files include my douccments, photos, music, and that stuff. and emails and things.

Otherwise, i believe a blank password should work :)

Back To Top PMQuoteReply

This is topic ID = 3809     Current time is 05:41 am  
You are here:  Your Model Railway Club > Computing & The Model Railway > Computer Software. > Comp Switch on Problem.
You can type a quick reply to this topic here. Click in the box below to begin.

Or to reply to an individual post, or to include images, attachments and formatted text,
click the Quote or Reply buttons on each post above.

To start a new topic in this forum, click the Start New Topic button below.
To start a new topic in a different forum, click the Forum Jump drop-down list below.
Start New Topic

Back to top of page

           
15 Most Recent Topic

Problems with this web site? Please contact the Webmaster.

All material submitted to this web site is the responsibility of the respective contributor. By submitting material to this web site you acknowledge that you accept full responsibility for the material submitted.
Unless stated otherwise, all the material displayed on this web site, including all text, photographs, drawings and other images, is copyright and the property of the respective contributor. Registered members are welcome to use it for their own personal non-commercial modelmaking purposes. It must not be reproduced or re-published elsewhere in any form, or used commercially, without first obtaining the owner's express permission.
The owner of this web site may edit, modify or remove any content at any time without giving notice or reason.    © 2008

                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.