Recent Topics      
YMR logo

You are here:  Your Model Railway Club > Computing & The Model Railway > Computer Software. > Which Browser Explorer vs Firefox To bottom of page
                 

 Moderated by: Spurno Page:  First Page Previous Page  1  2  3  4  5  6  7  Next Page Last Page  
Start New Topic Reply Printer Friendly

Which Browser Explorer vs Firefox - Computer Software. - Computing & The Model Railway - Your Model Railway Club
AuthorPost
 Posted: Sat Feb 21st, 2009 05:20 pm
PMQuoteReply
link to this 41st post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

OK, Slimbrowser works the same as IE8, treats both non-www & www the same and logs me in automatically whereas Google Chrome is the same as Firefox, two different addresses with different screens. I will logout of the Forum via Slimbrowser & see what happemns when I log back in under Firefox.

 

Edit line - Slimbrowser is like Firefox in that I cannot log out of the Forum - well it does but because it reloads the site, I get logged back in automatically.

 

Back To Top PMQuoteReply

 Posted: Sat Feb 21st, 2009 05:29 pm
PMQuoteReply
link to this 42nd post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Final test & now really confused.
Via Google Chrome, logged out OK.
Firefox, loaded WWW - came up as a guest. Cleared that & used just yourmodelrailway without WWW & auto log in as a member.

The 4 browsers all do different actions. The right hand side photos are also one varition I have noticed - IE7 did not fully show them, Firefox & IE8 do .

Lord knows what other Browsers do!

Back To Top PMQuoteReply

 Posted: Sat Feb 21st, 2009 06:29 pm
PMQuoteReply
link to this 43rd post
Robert
Legacy Member


Joined: Sat Oct 13th, 2007
Location: Benidorm, Alicante, Spain
Posts: 12264
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I have given up trying to understand how these things work Sol and will stick with what I know and that works for me.



____________________

Barchester
Back To Top PMQuoteReply

 Posted: Mon Feb 23rd, 2009 04:52 am
PMQuoteReply
link to this 44th post
rjr
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Testing for RJR. (John). Please ignore this post.

Back To Top PMQuoteReply

 Posted: Wed Feb 25th, 2009 12:48 am
PMQuoteReply
link to this 45th post
benllben
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

IE8 has been working ok now...
Or is it what is causing me to not be able to get onto this site. If it is ill be dealting it. This is only IE8 beta everyone so it does have bugs.

Back To Top PMQuoteReply

 Posted: Wed Feb 25th, 2009 01:51 am
PMQuoteReply
link to this 46th post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Ben, the Browser was not creating the problem of Forum access. IE8 does work OK but I am also happy with Firefox.

Back To Top PMQuoteReply

 Posted: Mon Mar 2nd, 2009 08:29 pm
PMQuoteReply
link to this 47th post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Those who use Firefox, if so, visit this site & let me know if it all comes up good as it has graphics all mixed  up?
http://www.gemmodelrailways.co.uk/GEM_Web_Site/Mercontrol.html

IE8 treats it all OK.

Back To Top PMQuoteReply

 Posted: Mon Mar 2nd, 2009 08:37 pm
PMQuoteReply
link to this 48th post
rector
Fumbling around.


Joined: Sat Oct 13th, 2007
Location: Greer, South Carolina USA
Posts: 3976
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I was going to be all "superior": and say that I prefer the Mac browser Safari - but then it doesn't like Photobucket very much. So no use at all :roll::roll::roll:



____________________
Tim. Ex-pat, retired cleric, artist, amongst other things.
Back To Top PMQuoteReply

 Posted: Tue Mar 3rd, 2009 03:02 am
PMQuoteReply
link to this 49th post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thanks Martin, I will have to print that tip out & keep it handy. A NCE DCC site is also in the same way & is fixed by that tip.

Back To Top PMQuoteReply

 Posted: Tue Mar 3rd, 2009 03:30 pm
PMQuoteReply
link to this 50th post
Dukedog
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Sol wrote: Those who use Firefox, if so, visit this site & let me know if it all comes up good as it has graphics all mixed  up?
http://www.gemmodelrailways.co.uk/GEM_Web_Site/Mercontrol.html

IE8 treats it all OK.
  
Works fine on Firefox V3.0 here!
No problem at all

Back To Top PMQuoteReply

 Posted: Tue Mar 3rd, 2009 05:00 pm
PMQuoteReply
link to this 51st post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Since I did the trick as Martin suggested, that site plus the NCE DCC site is now good to view. My monitor is set at 120dpi.

Ron

Back To Top PMQuoteReply

 Posted: Tue Mar 3rd, 2009 05:12 pm
PMQuoteReply
link to this 52nd post
Dukedog
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

test_user wrote: Dukedog wrote:Works fine on Firefox V3.0 here!
No problem at all

Hi Frank,

You have your monitor screen set at 96dpi. The problems arise for those who use 120dpi, or other settings.

A properly written web page should display correctly regardless of the dpi setting.

regards,

Martin.

Hi Martin,
Thanks for that information.
Yes I did try it with my monitor set to 120dpi and it was as you said.
Now I also tried my own web site at 120dpi and guess what?
It was awful!
I'm not well up on html so I used MS publisher to write my pages. I can now see why some people have difficulty.
Thing is at the moment there is not much I can do to change it. I'll have to learn a bit more html programming first!

Back To Top PMQuoteReply

 Posted: Tue Mar 3rd, 2009 06:42 pm
PMQuoteReply
link to this 53rd post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Frank, just visited your site & it was not the best so I followed Martin's tip & all came good.
Ron

Back To Top PMQuoteReply

 Posted: Tue Jun 30th, 2009 04:01 am
PMQuoteReply
link to this 54th post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Following on from Martin's comment on another Thread about Internet Explorer & Firefox, I use IE8 which was free as a download & I find some websites like http://www.dccconcepts.com/ which has just been completely re-done , is ideal under IE8 but not under Firefox.
I also find adding a photo from Photobucket a lot easier under IE8 than under Firefox but then I do like the auto spelling of the Fox.

Back To Top PMQuoteReply

 Posted: Tue Jun 30th, 2009 04:08 am
PMQuoteReply
link to this 55th post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Trying to copy a code from Photobucker into Firefox, it will only paste the previous copy function, not the one I selected in Photobucket. I click on ther IMG code, right click - Copy but get nothing when I paste into ther YMR forum.

Back To Top PMQuoteReply

 Posted: Tue Jun 30th, 2009 04:50 am
PMQuoteReply
link to this 56th post
Robert
Legacy Member


Joined: Sat Oct 13th, 2007
Location: Benidorm, Alicante, Spain
Posts: 12264
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

That's strange because I'm using Firefox and these two pictures have copied and pasted from the [img link on photobucket just fine.




 








____________________

Barchester
Back To Top PMQuoteReply

 Posted: Tue Jun 30th, 2009 05:32 am
PMQuoteReply
link to this 57th post
Sol
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Well I tried


well it worked coz I then had to add [img etc to the front & end manually wheras in IE8, it is done automatically

another one


  worked automatically



I think I have cracked it
right clicking the code & copy does not work  but Crtl C to copy does - weird ain't it?



Back To Top PMQuoteReply

 Posted: Tue Jun 30th, 2009 06:49 am
PMQuoteReply
link to this 58th post
Robert
Legacy Member


Joined: Sat Oct 13th, 2007
Location: Benidorm, Alicante, Spain
Posts: 12264
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Computers eh. Some of 'em seem to do what they want when they want.



____________________

Barchester
Back To Top PMQuoteReply

 Posted: Tue Jun 30th, 2009 09:58 am
PMQuoteReply
link to this 59th post
owen69
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

just like my mrs, !!!

:pedal:mutley:mutley:cool:

Back To Top PMQuoteReply

 Posted: Tue Jun 30th, 2009 11:07 am
PMQuoteReply
link to this 60th post
Robert
Legacy Member


Joined: Sat Oct 13th, 2007
Location: Benidorm, Alicante, Spain
Posts: 12264
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

We live and learn.



____________________

Barchester
Back To Top PMQuoteReply

This is topic ID = 2690     Current time is 04:06 pm Page:  First Page Previous Page  1  2  3  4  5  6  7  Next Page Last Page    
You are here:  Your Model Railway Club > Computing & The Model Railway > Computer Software. > Which Browser Explorer vs Firefox
You can type a quick reply to this topic here. Click in the box below to begin.

Or to reply to an individual post, or to include images, attachments and formatted text,
click the Quote or Reply buttons on each post above.

To start a new topic in this forum, click the Start New Topic button below.
To start a new topic in a different forum, click the Forum Jump drop-down list below.
Start New Topic

Back to top of page

           
15 Most Recent Topic

Problems with this web site? Please contact the Webmaster.

All material submitted to this web site is the responsibility of the respective contributor. By submitting material to this web site you acknowledge that you accept full responsibility for the material submitted.
Unless stated otherwise, all the material displayed on this web site, including all text, photographs, drawings and other images, is copyright and the property of the respective contributor. Registered members are welcome to use it for their own personal non-commercial modelmaking purposes. It must not be reproduced or re-published elsewhere in any form, or used commercially, without first obtaining the owner's express permission.
The owner of this web site may edit, modify or remove any content at any time without giving notice or reason.    © 2008

                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.