Recent Topics      
YMR logo

You are here:  Your Model Railway Club > Other Areas. > General Discussion > Blocked site To bottom of page
                 

 Moderated by: Spurno, Barchester Page:    1  2  Next Page Last Page  
Start New Topic Reply Printer Friendly

Blocked site - General Discussion - Other Areas. - Your Model Railway Club
AuthorPost
 Posted: Thu Sep 29th, 2022 08:06 am
PMQuoteReply
link to this 1st post
Phil.c
Full Member


Joined: Thu Mar 15th, 2012
Location: South Wales, United Kingdom
Posts: 1797
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

For some reason my Norton anti virus on my pc has blocked this forum, nothing else,  I’ve tried but I can’t find blocked website configuration, any ideas guys?



____________________
Phil
Back To Top PMQuoteReply

 Posted: Thu Sep 29th, 2022 06:13 pm
PMQuoteReply
link to this 2nd post
Barchester
Administrator


Joined: Wed Oct 18th, 2017
Location: Linlithgow, United Kingdom
Posts: 1172
Status: 
Online

My photos:
view photos in Gallery
view photos as slides

Not sure if this will help Phil, ( is it Norton 360 ?)
https://www.techwalla.com/articles/how-do-i-unblock-a-website-from-norton-360



____________________
Wasnie me, a big boy did it and ran away

"Why did you volunteer ? I didn't Sir, the other three stepped backwards"
Back To Top PMQuoteReply

 Posted: Fri Sep 30th, 2022 04:12 pm
PMQuoteReply
link to this 3rd post
Phil.c
Full Member


Joined: Thu Mar 15th, 2012
Location: South Wales, United Kingdom
Posts: 1797
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thanks for the link, but the Norton that I’m using comes with BT Internet, it’s not actually called 360, the info in the link doesn’t appear in my Norton? There doesn’t seem to be anything in there relating to blocked web sites?



____________________
Phil
Back To Top PMQuoteReply

 Posted: Sat Oct 1st, 2022 06:12 am
PMQuoteReply
link to this 4th post
Spurno
Owner/Webmaster.


Joined: Tue Aug 14th, 2012
Location: Torquay, United Kingdom
Posts: 4372
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

What  about contacting BT Internet, if it's part of their package they should be able to help.



____________________
Regards

Alan


Born beside the mighty GWR.
Back To Top PMQuoteReply

 Posted: Sat Oct 1st, 2022 11:08 am
PMQuoteReply
link to this 5th post
Phil.c
Full Member


Joined: Thu Mar 15th, 2012
Location: South Wales, United Kingdom
Posts: 1797
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I’ll give it a try but they will probably say to contact Norton which is another matter:cry:
Why Norton should pick this site out of all the other ones I use is beyond me,,,,there must be a lot of bad people on here :mutley



____________________
Phil
Back To Top PMQuoteReply

 Posted: Thu Oct 6th, 2022 03:03 pm
PMQuoteReply
link to this 6th post
Phil.c
Full Member


Joined: Thu Mar 15th, 2012
Location: South Wales, United Kingdom
Posts: 1797
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Just had a message from the guys at Norton, it seems that it's an advertisement on the site that’s causing Norton to stop me accessing YMR, they tried emailing the webmaster but the email was returned?
I would be interested to here if anyone else is using Norton and having this problem?



____________________
Phil
Back To Top PMQuoteReply

 Posted: Thu Oct 6th, 2022 03:23 pm
PMQuoteReply
link to this 7th post
Barchester
Administrator


Joined: Wed Oct 18th, 2017
Location: Linlithgow, United Kingdom
Posts: 1172
Status: 
Online

My photos:
view photos in Gallery
view photos as slides

Not sure if he's using Norton or a different one,  but I know Ron (Sol) had a similar issue when coming to YMRC on his PC. I THINK maybe he just disables his VC when coming on here ?  There is a random dead advertising link burried somewhere in the YMRC code that we have not yet found. It's dead, goes nowhere, but annoyingly seams to re appear each year somewhere new in the tonnes of coding. I know Breakage had started to see if he could track it down but its such a small, random problem that occurs now and then, And I know he's got much bigger fish to chase down on some charity sites he helps to support that I've been loathe to chase him on it  :roll:
I'll have a word   :hmm



____________________
Wasnie me, a big boy did it and ran away

"Why did you volunteer ? I didn't Sir, the other three stepped backwards"
Back To Top PMQuoteReply

 Posted: Thu Oct 6th, 2022 03:28 pm
PMQuoteReply
link to this 8th post
Barchester
Administrator


Joined: Wed Oct 18th, 2017
Location: Linlithgow, United Kingdom
Posts: 1172
Status: 
Online

My photos:
view photos in Gallery
view photos as slides

P.S. I thought when we changed the new member application email address we  had changed the Webmaster email as well, as we were having issues with the old email client.  BUT  it must still be going to the Old email. I'll add it to the list :roll:



____________________
Wasnie me, a big boy did it and ran away

"Why did you volunteer ? I didn't Sir, the other three stepped backwards"
Back To Top PMQuoteReply

 Posted: Thu Oct 6th, 2022 03:34 pm
PMQuoteReply
link to this 9th post
Phil.c
Full Member


Joined: Thu Mar 15th, 2012
Location: South Wales, United Kingdom
Posts: 1797
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thanks, it’s only a problem for me when posting pictures as everything related to them is on my pc.



____________________
Phil
Back To Top PMQuoteReply

 Posted: Tue Oct 18th, 2022 03:49 am
PMQuoteReply
link to this 10th post
gdaysydney
Member


Joined: Mon Mar 28th, 2011
Location: Sydney, Australia
Posts: 1359
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Interesting -  I get this message from Norton every time I log into YMRC. 



and this is the detail



I only get this message on the YMRC website -



____________________
Dave
Notmutley
British OO outline, DCC - NCE PowerPro, Sound chips, Computer Control- RR&Co software
Back To Top PMQuoteReply

 Posted: Tue Oct 18th, 2022 07:45 am
PMQuoteReply
link to this 11th post
Sol
A modelling Moderator.


Joined: Mon Nov 28th, 2011
Location: Evanston Gardens, South Aust, Australia
Posts: 4476
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I have been getting this as well only on YMRC - same site as you Dave



____________________
Ron
NCE DCC ; 00 scale UK outline.
Back To Top PMQuoteReply

 Posted: Tue Oct 18th, 2022 07:51 am
PMQuoteReply
link to this 12th post
Barchester
Administrator


Joined: Wed Oct 18th, 2017
Location: Linlithgow, United Kingdom
Posts: 1172
Status: 
Online

My photos:
view photos in Gallery
view photos as slides

Yeah its a dead link burried somewhere in the coding, the site it tries to go to seams dead anyway so its no actual risk.
( For me) To find it involves hours and hours of scrolling through hundreds of pages of coding looking for a small bit of  script. I seam to find just about ANYTHING more entertaining  :roll:

I'll remove the pins from me eyeballs and have another hunt  :shock:



____________________
Wasnie me, a big boy did it and ran away

"Why did you volunteer ? I didn't Sir, the other three stepped backwards"
Back To Top PMQuoteReply

 Posted: Tue Oct 18th, 2022 10:04 am
PMQuoteReply
link to this 13th post
Sol
A modelling Moderator.


Joined: Mon Nov 28th, 2011
Location: Evanston Gardens, South Aust, Australia
Posts: 4476
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Well Matt, it is something that has only happened in the couple of months.



____________________
Ron
NCE DCC ; 00 scale UK outline.
Back To Top PMQuoteReply

 Posted: Tue Oct 18th, 2022 11:07 am
PMQuoteReply
link to this 14th post
Barchester
Administrator


Joined: Wed Oct 18th, 2017
Location: Linlithgow, United Kingdom
Posts: 1172
Status: 
Online

My photos:
view photos in Gallery
view photos as slides

It seams to happen once a year Sol. There must be a script buried somewhere that kicks off once a year at about the same time and inserts that little bit of code into a random place in the forum software. The advertising link it inserts is long dead so you don't get diverted anywhere but it's still annoying that it happens. The last two times I think Martin found it and removed it but so far I've not been able to find where it's been inserted  :roll:
The forum is made up of lots of bits and it's a right pain to search through it all looking for one tiny piece of code. Well it is for ME anyway  :hmm



____________________
Wasnie me, a big boy did it and ran away

"Why did you volunteer ? I didn't Sir, the other three stepped backwards"
Back To Top PMQuoteReply

 Posted: Wed Oct 19th, 2022 10:08 am
PMQuoteReply
link to this 15th post
gdaysydney
Member


Joined: Mon Mar 28th, 2011
Location: Sydney, Australia
Posts: 1359
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Sol wrote: Well Matt, it is something that has only happened in the couple of months.

Same with me - only appeared in the last few months - hopefully that may give you a clue as to where to start looking Matt.   - The good news is that other than being a PITA it isn't doing any harm,



____________________
Dave
Notmutley
British OO outline, DCC - NCE PowerPro, Sound chips, Computer Control- RR&Co software
Back To Top PMQuoteReply

 Posted: Wed Oct 19th, 2022 03:34 pm
PMQuoteReply
link to this 16th post
Petermac
Admin


Joined: Sat Oct 13th, 2007
Location: Nr Bergerac, France
Posts: 19204
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Not blocked here - but then, the French will take everything they can get at present ............ :mutley :cheers

Good hunting Matt.............. :thumbs



____________________
'Petermac
Back To Top PMQuoteReply

 Posted: Tue Nov 8th, 2022 10:13 pm
PMQuoteReply
link to this 17th post
Barry Miltenburg
Full Member


Joined: Wed Jan 18th, 2017
Location: Liverpool, United Kingdom
Posts: 1043
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Not quite the same problem but I tohught I would post here as it (sort of) relates

I was wondering why the forum was so quiet lately - I used to get a whole flurry of "N" notifications when new posts were made but in the past few weeks I have had hardly any - Wombat Creek and Waddlemarsh mostly.

Tonight, I happened to glance at the "Recent" list and note that I have missed a bunch of posts from Ben Alder and others.  No notifications, yet new posts.

Any ideas?



____________________
Shed dweller, Softie Southerner and Meglomaniac
Back To Top PMQuoteReply

 Posted: Tue Nov 8th, 2022 10:51 pm
PMQuoteReply
link to this 18th post
Barchester
Administrator


Joined: Wed Oct 18th, 2017
Location: Linlithgow, United Kingdom
Posts: 1172
Status: 
Online

My photos:
view photos in Gallery
view photos as slides

Sometimes it just decides random tonot send notifications Barry. No idea why but it has done this for yearsIt's worth scrolling to the bottom of a topic you WERE following, just below the quick reply box and on the left where you should see a flow/ unfollow button. If it's off, togggle it to on, if it's on but you aren't getting email notification then toggle it off and on again which MIGHT kick start it again. Also check in your profile that you have email notifications set to on, and that the email you have listed is actually one you use ? ( Yes people do change emails and forget to update it in their Count settings  :roll:
Last but not least, check your ema spam folder if you have one. If none of this works don't despair, the Green in the Forum software usually gets bored after a while and moves on to it's NEXT victim   :lol:
HTH

Matt

( P.S. yes I'm still around and  breathing, just really busy elsewhere atmo  ):pedal



____________________
Wasnie me, a big boy did it and ran away

"Why did you volunteer ? I didn't Sir, the other three stepped backwards"
Back To Top PMQuoteReply

 Posted: Wed Nov 9th, 2022 07:34 pm
PMQuoteReply
link to this 19th post
Barry Miltenburg
Full Member


Joined: Wed Jan 18th, 2017
Location: Liverpool, United Kingdom
Posts: 1043
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Matt

What is missing is the "N" marker in the Recent Topics menu - I do not get or want an email for each post.  I have toggled the Far North line to "Watch Topic" and will see what effect that has.  Interestingly, no other subject was toggles as "Watch Topic" but, as mentioned earlier, the "N" marker is working for some threads.

I will keep watching out for Gremlins and Trolls - they may just be out for Halloween!!!

Barry



____________________
Shed dweller, Softie Southerner and Meglomaniac
Back To Top PMQuoteReply

 Posted: Wed Nov 9th, 2022 07:43 pm
PMQuoteReply
link to this 20th post
Barchester
Administrator


Joined: Wed Oct 18th, 2017
Location: Linlithgow, United Kingdom
Posts: 1172
Status: 
Online

My photos:
view photos in Gallery
view photos as slides

Bloomin Gremlin seamed to get right in my post Barry. In my defense I WAS replying via a small phone screen, typing with big fat fingers  :mutley
Ok not heard the one about the N being absent  :hmm. Bloomin Gremlin if I ever catch him, or her, or it  :Red Card



____________________
Wasnie me, a big boy did it and ran away

"Why did you volunteer ? I didn't Sir, the other three stepped backwards"
Back To Top PMQuoteReply

This is topic ID = 17087     Current time is 11:00 am Page:    1  2  Next Page Last Page    
You are here:  Your Model Railway Club > Other Areas. > General Discussion > Blocked site
You can type a quick reply to this topic here. Click in the box below to begin.

Or to reply to an individual post, or to include images, attachments and formatted text,
click the Quote or Reply buttons on each post above.

To start a new topic in this forum, click the Start New Topic button below.
To start a new topic in a different forum, click the Forum Jump drop-down list below.
Start New Topic

Back to top of page

           
15 Most Recent Topic

Problems with this web site? Please contact the Webmaster.

All material submitted to this web site is the responsibility of the respective contributor. By submitting material to this web site you acknowledge that you accept full responsibility for the material submitted.
Unless stated otherwise, all the material displayed on this web site, including all text, photographs, drawings and other images, is copyright and the property of the respective contributor. Registered members are welcome to use it for their own personal non-commercial modelmaking purposes. It must not be reproduced or re-published elsewhere in any form, or used commercially, without first obtaining the owner's express permission.
The owner of this web site may edit, modify or remove any content at any time without giving notice or reason.    © 2008

                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.