Recent Topics      
YMR logo

You are here:  Your Model Railway Club > Computing & The Model Railway > Computer Software. > 64 bit Windows To bottom of page
                 

 Moderated by: Spurno
Start New Topic Reply Printer Friendly

64 bit Windows - Computer Software. - Computing & The Model Railway - Your Model Railway Club
AuthorPost
 Posted: Tue May 5th, 2015 02:59 am
PMQuoteReply
link to this 1st post
gormo
Full Member


Joined: Fri Dec 21st, 2012
Location: Sydney, Australia
Posts: 2072
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

G`day Folks,

I am running Windows 7  64 bit on my laptop and I have been using Firefox. All was good until the last few days when it has crashed a couple of times whilst on YouTube. Now to confirm it was the browser and not a bug in my system, I watched the same content with Windows Explorer 11, and had no trouble at all. The computer runs fine in all other ways.....it`s just this YouTube problem.

So I have been searching for alternatives, bearing in mind that this forum is particularly sensitive to which browser you use.

I`ve discovered Waterfox, which is built on the Firefox code, however designed to run on 64 bit systems. I am using it now.....so far so good.

To test it thoroughly, I will load a pic from my gallery.



And post it of course.

I will keep trying it, but it seems to be compatible at this early stage.

PS....I`ve also been into YouTube with it and it performs properly.

Link to the site......https://www.waterfoxproject.org/

Fingers Crossed
Gormo





____________________
"Anyone who claims to have never made a mistake, never made anything!!"

https://sites.google.com/site/greatchesterfordmodelrailway/home
Back To Top PMQuoteReply

 Posted: Wed May 6th, 2015 03:05 pm
PMQuoteReply
link to this 2nd post
16A
Legacy Member


Joined: Tue Sep 2nd, 2014
Location: Nottingham, United Kingdom
Posts: 186
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Gormo

I've Windows 7 64bit I5 processor in my Sony Vaio and use Firefox as my default browser - so far without a hitch, including YouTube. Should I have any problems I'll give Waterfox a try - thanks for the link.

Interesting to note that its built on the Firefox coding and, should we experience any bugs, we should tell them not Waterfox.



____________________
Mike

Praise is an excellent fillip for waning ambition.

Back To Top PMQuoteReply

 Posted: Wed May 6th, 2015 03:36 pm
PMQuoteReply
link to this 3rd post
Dorsetmike
Save oil - bring back steam


Joined: Mon Feb 18th, 2013
Location: BOURNEMOUTH, United Kingdom
Posts: 1563
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Windoze 7 Pro 64 on a quad core AMD and Home premium 64 on a dual core pentium PC and AMD dual core in a Sony laptop, all run Firefox OK, no probs with the toob.

Must be a Southern Hemisphere problem:mutley



____________________
Cheers MIKE
I'm like my avatar - a local ruin!
Back To Top PMQuoteReply

 Posted: Wed May 6th, 2015 04:33 pm
PMQuoteReply
link to this 4th post
mattc6911
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Mike , unless its changed recently I think Waterfox is built on the open source coding used in Firefox but has been built by a separate, smaller team of developers , not connected directly to the Firefox team ? So I don't think the Firefox team would deal with any problems on the Waterfox platform, Also any bug fixes or changes made to the Firefox base code would then have to be incorporated by the Waterfox developers so Waterfox updates will always be put out later and at a slower pace. Having said that its worth a try ( although bench testing a while ago showed Waterfox 64 bit performed worse that Firefox 32 bit lol . Might ber different now if they have ironed out teething problems )

Cheers

   Matt

Back To Top PMQuoteReply

This is topic ID = 13401     Current time is 04:06 pm  
You are here:  Your Model Railway Club > Computing & The Model Railway > Computer Software. > 64 bit Windows
You can type a quick reply to this topic here. Click in the box below to begin.

Or to reply to an individual post, or to include images, attachments and formatted text,
click the Quote or Reply buttons on each post above.

To start a new topic in this forum, click the Start New Topic button below.
To start a new topic in a different forum, click the Forum Jump drop-down list below.
Start New Topic

Back to top of page

           
15 Most Recent Topic

Problems with this web site? Please contact the Webmaster.

All material submitted to this web site is the responsibility of the respective contributor. By submitting material to this web site you acknowledge that you accept full responsibility for the material submitted.
Unless stated otherwise, all the material displayed on this web site, including all text, photographs, drawings and other images, is copyright and the property of the respective contributor. Registered members are welcome to use it for their own personal non-commercial modelmaking purposes. It must not be reproduced or re-published elsewhere in any form, or used commercially, without first obtaining the owner's express permission.
The owner of this web site may edit, modify or remove any content at any time without giving notice or reason.    © 2008

                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.