Video Archive         Recent Topics      
YMR logo

You are here:  Your Model Railway Club > More Practical Help > Members Projects > On Members Workbenches. > Class 06 in 7mm To bottom of page
                 

 Moderated by: Spurno
Start New Topic Reply Printer Friendly

Class 06 in 7mm - On Members Workbenches. - More Practical Help - Your Model Railway Club
AuthorPost
 Posted: Thu Oct 7th, 2010 08:14 pm
PMQuoteReply
link to this 1st post
Softvark
Member


Joined: Mon Jan 25th, 2010
Location: Colchester, United Kingdom
Posts: 106
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

After finishing the MMP tank wagon and taking so long over it I needed a quick project. There aren't that many diesel shunters that made it to Scotland, for example neither the 03 or 04 did, but one that was specifically made for that area was the Barclay 0-4-0DM. To quote the Judith Edge website "Andrew Barclay & Co of Kilmarnock built 35 of these locomotives between 1958 and 1960. Numbered in the range D2410-D2444 and later 06001-06010, the last were withdrawn in 1981."

So using a dose of modellers licence I could probably justify its appearance at Loch Lochy for the occasional bit of fish van and oil shunting ;-)

I started with the frame which was pretty straightforward.


... and then concentrated on the body. Michael Edge uses nice thick brass in his kits which is great to work with. It's strong and yet easy to bend and solder. Even the fold of the narrow bonnet was made easy by the internal half etching which meant it just fell into place.










The frame is fixed to the body with a number of 12BA bolts and you can separate the bonnet from the cab if required although I couldn't see a need for that myself. I made the cab roof a slide fit by soldering just the edge of the angled rainstrips so I can get into the cab should I need to at any time.




The buffers, which aren't supplied with the kit, are from Markits. Curiously the cab rainstrip wasn't supplied but a wide variety of wire for all the handrails and engine housings etc, were. I added a Mashima motor and a Roxey 40:1 gearbox.

After a quick clean up with the glassfibre pen I painted it with Railmatch and used a mixture of fox, HMRS and precision label transfers. Then a light weathering with frame dirt and Mig weathering powders.













The photos remind me that I need to weather the coupling :roll:

Because I use DCC I added a Lenz gold decoder and USP power module as it's only 4 wheel pickup and I didn't feel brave enough to add the compensation - the instructions for doing so were too vague for me.

It runs very sweetly so I'm really pleased with it and unlike the tank wagon it only took me 5 weeks.

Now I need to decide what to do next!

Julian

Back To Top PMQuoteReply

 Posted: Thu Oct 7th, 2010 08:26 pm
PMQuoteReply
link to this 2nd post
MaxSouthOz
Admin


Joined: Sat Aug 23rd, 2008
Location: Adelaide , Australia
Posts: 12348
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

We used to have a WOW! emoticon, Julian.  If we still had it, I'd put it in.  Excellent exclam:   :thumbs



____________________
Max
Port Elderley
Back To Top PMQuoteReply

 Posted: Thu Oct 7th, 2010 09:10 pm
PMQuoteReply
link to this 3rd post
henryparrot
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Julian that looks really smart you must be very pleased with what you have achieved there i know i certainly would be.

Brian

Back To Top PMQuoteReply

 Posted: Thu Oct 7th, 2010 09:22 pm
PMQuoteReply
link to this 4th post
ddolfelin
Straight man to the stars.


Joined: Thu Sep 10th, 2009
Location: Denbighshire, United Kingdom
Posts: 5554
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Excellent work.



____________________
http://dddioramas.webs.com/

11 + 2 = 12 + 1
Back To Top PMQuoteReply

 Posted: Thu Oct 7th, 2010 10:16 pm
PMQuoteReply
link to this 5th post
owen69
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

green with envy :mrgreen::mrgreen::mrgreen::mrgreen::mrgreen:] so off to bed for a sulk...

:mutley:mutley

:doublethumb:cool:

Back To Top PMQuoteReply

 Posted: Thu Oct 7th, 2010 10:27 pm
PMQuoteReply
link to this 6th post
MikeC
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

That's a beauty! I want one.
The paint job and weathering look great :doublethumb

Mike

Back To Top PMQuoteReply

 Posted: Fri Oct 8th, 2010 07:23 am
PMQuoteReply
link to this 7th post
Softvark
Member


Joined: Mon Jan 25th, 2010
Location: Colchester, United Kingdom
Posts: 106
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thanks guys. Yes I am quite pleased with it - if only all my modelling turned out as well!

Julian

Back To Top PMQuoteReply

 Posted: Sat Oct 9th, 2010 04:03 pm
PMQuoteReply
link to this 8th post
Ianbo
Deceased Member


Joined: Sat Feb 21st, 2009
Location: Nottingham, United Kingdom
Posts: 1343
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Softvark wrote: Thanks guys. Yes I am quite pleased with it - if only all my modelling turned out as well!

Julian

If only ANY of my modelling trurned out as well.



____________________
Bozzy(never known to pass a pub)
Back To Top PMQuoteReply

 Posted: Fri Oct 15th, 2010 05:37 am
PMQuoteReply
link to this 9th post
Christrerise
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

owen69 wrote: green with envy

Should be blue with envy - and rightly so, it really looks the business :twisted:

Back To Top PMQuoteReply

 Posted: Fri Oct 15th, 2010 07:16 am
PMQuoteReply
link to this 10th post
Janner
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

That's a real beauty, very well done indeed :thumbs

Back To Top PMQuoteReply

 Posted: Fri Oct 22nd, 2010 02:07 pm
PMQuoteReply
link to this 11th post
gwrman
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Excellent job there:doublethumb, do you use airbrush or aerosol for painting.

Nigel:hmm

Back To Top PMQuoteReply

 Posted: Fri Oct 22nd, 2010 04:49 pm
PMQuoteReply
link to this 12th post
Softvark
Member


Joined: Mon Jan 25th, 2010
Location: Colchester, United Kingdom
Posts: 106
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I use Halfords grey car aerosol for primer and black for the frame but all the rest is with an airbrush. I have tried in the past to use the Railmatch aerosols but I find the paint comes out too fast and clogs up after a couple of uses - probably something I was doing wrong.

I found a package offer for an airbrush, 2 actually, and a compressor tank on a well known internet auction site for under £100 a year or so back and it's more than paid for itself in clogged aerosols!

The only nuisance is they require really thorough cleaning or you will have problems next time you use them. Some people seem to only use acrylic paints to make this easier but I've always got on well with enamels so tend to stick with them.

Julian

Back To Top PMQuoteReply

 Posted: Fri Oct 22nd, 2010 06:25 pm
PMQuoteReply
link to this 13th post
gwrman
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

You don't use an etching primer then, thats interesting.

:hmmNigel

Back To Top PMQuoteReply

 Posted: Fri Oct 22nd, 2010 06:30 pm
PMQuoteReply
link to this 14th post
Softvark
Member


Joined: Mon Jan 25th, 2010
Location: Colchester, United Kingdom
Posts: 106
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

No, but I have been thinking about it. Do you have any experience of them?

Julian

Back To Top PMQuoteReply

 Posted: Fri Oct 22nd, 2010 06:42 pm
PMQuoteReply
link to this 15th post
gwrman
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

No, but I'm almost to the painting stage of my 0-4-0 starter loco and I've got some Railmatch Etch Primer, which I hve to apply with a airbrush, thinning with the proper thinner. It's supposed to stop paint chipping, I'll let you know when I get it done.

:cool winkNigel

Back To Top PMQuoteReply

 Posted: Fri Oct 22nd, 2010 06:43 pm
PMQuoteReply
link to this 16th post
Kevr
Member


Joined: Sun Dec 16th, 2007
Location: Llanharan, South Wales, United Kingdom
Posts: 1543
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

 

That's a very fine looking model there Julian :doublethumb



____________________
'Kev
Back To Top PMQuoteReply

 Posted: Fri Oct 22nd, 2010 07:05 pm
PMQuoteReply
link to this 17th post
Softvark
Member


Joined: Mon Jan 25th, 2010
Location: Colchester, United Kingdom
Posts: 106
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thanks - I still need to attach the rear lamps which I left off until after I'd painted and applied the transfers - if I could only remember where I put them :brickwall

Julian

Back To Top PMQuoteReply

 Posted: Sat Oct 23rd, 2010 08:02 pm
PMQuoteReply
link to this 18th post
sparky
Member
 

Joined: Thu Oct 18th, 2007
Location: Hitchin Herts, United Kingdom
Posts: 2571
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Julian .Please forgive me if this is something you have known for years, But do you blast away with the aerosol upside down to clear the nozzle. ? after use. press inverted  until it runs clear.  :pedal



____________________
reg
Back To Top PMQuoteReply

 Posted: Sat Oct 30th, 2010 12:40 pm
PMQuoteReply
link to this 19th post
Softvark
Member


Joined: Mon Jan 25th, 2010
Location: Colchester, United Kingdom
Posts: 106
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Sparky

Yes I do, even with aerosols that don't say you need to such as the Vallejo (spelling?) varnishes. One thing that did seem to help was warming the cans gently before use - I was pleased because I thought I'd found the problem - until it happened again...:sad:

Julian

 

Back To Top PMQuoteReply

This is topic ID = 7353     Current time is 06:26 am  
You are here:  Your Model Railway Club > More Practical Help > Members Projects > On Members Workbenches. > Class 06 in 7mm
You can type a quick reply to this topic here. Click in the box below to begin.

Or to reply to an individual post, or to include images, attachments and formatted text,
click the Quote or Reply buttons on each post above.

To start a new topic in this forum, click the Start New Topic button below.
To start a new topic in a different forum, click the Forum Jump drop-down list below.
Start New Topic


Back to top of page

           
15 Most Recent Topics

Problems with this web site? Please contact the Webmaster.

All material submitted to this web site is the responsibility of the respective contributor. By submitting material to this web site you acknowledge that you accept full responsibility for the material submitted.
Unless stated otherwise, all the material displayed on this web site, including all text, photographs, drawings and other images, is copyright and the property of the respective contributor. Registered members are welcome to use it for their own personal non-commercial modelmaking purposes. It must not be reproduced or re-published elsewhere in any form, or used commercially, without first obtaining the owner's express permission.
The owner of this web site may edit, modify or remove any content at any time without giving notice or reason.    © 2008

                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.