Video Archive         Recent Topics      
YMR logo

You are here:  Your Model Railway Club > Welcome To Your Model Railway - New Members Area > Welcome to all new members > Why no 'Start New Topic' Button? To bottom of page
                 

 Moderated by: Spurno  
AuthorPost
col.stephens
Full Member
 

Joined: Tue Feb 7th, 2012
Location: Kent, United Kingdom
Posts: 2253
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Just spent the last five minutes looking for the button to start a new topic.  Has something changed?  There is no Start New Topic button on either the Home Page or Recent Topics.  Is this the same for anyone else?  The Start New Topic button only appears when you open another thread.Terry (confused of Kent)

Petermac
Moderator


Joined: Sat Oct 13th, 2007
Location: Nr Bergerac, France
Posts: 17047
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I think that's always been the case Terry.

You'd need to decide which section your thread should go into first then, as you saw, the "New Thread" button appears.

Briperran
Full Member


Joined: Thu Oct 4th, 2018
Location: Perranporth, Cornwall, United Kingdom
Posts: 519
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

The reason why there is no start new topic button on the home and recent page is if there was one how would the forum software know what section you want to post in.

So you go to whichever section you wish to post in then then start new topic appears to allow you to start a new topic in that section.

Hope that helps

Brian

MaxSouthOz
Admin


Joined: Sat Aug 23rd, 2008
Location: Adelaide , Australia
Posts: 12346
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I can see it, Terry.



Just above the Page numbers . . .

Petermac
Moderator


Joined: Sat Oct 13th, 2007
Location: Nr Bergerac, France
Posts: 17047
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Well I'll be blowed - you're right Max!!  I hadn't noticed that before ........................... :oops: :oops:

Petermac
Moderator


Joined: Sat Oct 13th, 2007
Location: Nr Bergerac, France
Posts: 17047
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Now I'm confused ..................it's gone !!!

I think you might get a different view as Admin Max ................It's not there on either the Home or Recent Topics page but then, as we've said, you'd need to go into a section first ...............

col.stephens
Full Member
 

Joined: Tue Feb 7th, 2012
Location: Kent, United Kingdom
Posts: 2253
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thanks all for your replies.  I must be getting old.  Of course you have to open your chosen topic before starting a new one.  Silly boy!
Terry  :oops:

Last edited on Sun Nov 25th, 2018 07:58 pm by col.stephens

MaxSouthOz
Admin


Joined: Sat Aug 23rd, 2008
Location: Adelaide , Australia
Posts: 12346
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I have special powers, Peter.  :mutley

Once you select the Sub-forum you want to post into, it should appear.


                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.