Video Archive         Recent Topics      
YMR logo

You are here:  Your Model Railway Club > More Practical Help > All Other RTR Locomotive & Rolling Stock Makers. > Heljan LMS Garratt problem To bottom of page
                 

 Moderated by: Spurno
Start New Topic Reply Printer Friendly

Heljan LMS Garratt problem - All Other RTR Locomotive & Rolling Stock Makers. - More Practical Help - Your Model Railway Club
AuthorPost
 Posted: Wed Jan 11th, 2017 06:36 am
PMQuoteReply
link to this 1st post
RobynT
Full Member


Joined: Wed Mar 12th, 2014
Location: Queensland, Australia
Posts: 150
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I have a friend who is having trouble with his Heljan OO Garratt. It has been run two or three times and seemed OK but when he tried to run it last Saturday the rear unit seemed to lock up and it would not run. I have mentioned that I would take a look at it for him but he may not have the exploded drawings that help in pulling it apart. Has anyone else had a similar problem? I was also curious as to whether the unit has two motors or just one. Hopefully it will be a simple fix. Any help would be greatly appreciated.

Robyn

Back To Top PMQuoteReply

 Posted: Wed Jan 11th, 2017 02:13 pm
PMQuoteReply
link to this 2nd post
BCDR
Moderator


Joined: Sat Oct 19th, 2013
Location: Reston, Virginia USA
Posts: 1644
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Robyn,

Quick internet search would suggest that both motors should be checked and if necessary replaced (they appear to be controlled by one decoder). This model appears to be bedeviled with QC issues. Check RMWeb among others. Hattons appear to be replacing/repairing them. And that of course is going to be expensive from down under.

Nigel



____________________
©Nigel C. Phillips
Back To Top PMQuoteReply

 Posted: Wed Jan 11th, 2017 09:04 pm
PMQuoteReply
link to this 3rd post
RobynT
Full Member


Joined: Wed Mar 12th, 2014
Location: Queensland, Australia
Posts: 150
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thank you for your reply Nigel, I shall pass the information on to my friend.

Robyn

Back To Top PMQuoteReply

This is topic ID = 14783     Current time is 03:09 pm  
You are here:  Your Model Railway Club > More Practical Help > All Other RTR Locomotive & Rolling Stock Makers. > Heljan LMS Garratt problem
You can type a quick reply to this topic here. Click in the box below to begin.

Or to reply to an individual post, or to include images, attachments and formatted text,
click the Quote or Reply buttons on each post above.

To start a new topic in this forum, click the Start New Topic button below.
To start a new topic in a different forum, click the Forum Jump drop-down list below.
Start New Topic


Back to top of page

           
15 Most Recent Topics

Problems with this web site? Please contact the Webmaster.

All material submitted to this web site is the responsibility of the respective contributor. By submitting material to this web site you acknowledge that you accept full responsibility for the material submitted.
Unless stated otherwise, all the material displayed on this web site, including all text, photographs, drawings and other images, is copyright and the property of the respective contributor. Registered members are welcome to use it for their own personal non-commercial modelmaking purposes. It must not be reproduced or re-published elsewhere in any form, or used commercially, without first obtaining the owner's express permission.
The owner of this web site may edit, modify or remove any content at any time without giving notice or reason.    © 2008

                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.