Video Archive         Recent Topics      
YMR logo

You are here:  Your Model Railway Club > Getting You Started. > Electrics - DCC > RR & Co > New Update 8.0F4 To bottom of page
                 

 Moderated by: Spurno  
AuthorPost
RFS
Full Member
 

Joined: Fri Dec 28th, 2012
Location: Derby, United Kingdom
Posts: 250
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Now available - found it by chance when browsing the RR&Co forum.  However a quick test of it shows the problem of the wrong speed being displayed in train windows when using MPH is now resolved. 
  
As always back up your configuration files first!

Last edited on Fri Feb 5th, 2016 11:26 pm by RFS

John Dew
Full Member


Joined: Tue Dec 1st, 2009
Location: North Vancouver, British Columbia Canada
Posts: 4379
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thanks Robert.....I missed that :thumbs

RFS
Full Member
 

Joined: Fri Dec 28th, 2012
Location: Derby, United Kingdom
Posts: 250
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

I think there's something fundamentally wrong with this version and I strongly recommend to not install it.  Had a session today and for reasons I can't explain, 2 trains ended up colliding on the main line.  Neither of these trains was supposed to be there - they should both have been in blocks 1 and 2 of one of my storage roads.



So I then proceeded to use drag-and-drop to put the trains back to their starting positions.  One of the trains entered the platform road and then suddenly reversed out again.
 
I'm now reverting to 8.0F3.

Last edited on Sat Feb 6th, 2016 08:05 pm by RFS

John Dew
Full Member


Joined: Tue Dec 1st, 2009
Location: North Vancouver, British Columbia Canada
Posts: 4379
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Wow:shock:

Thanks for the heads up....I will live with the wonky speedo for a while longer:lol:

Kind regards

gdaysydney
Member


Joined: Mon Mar 28th, 2011
Location: Sydney, Australia
Posts: 1268
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Thanks for the warning Robert

RFS
Full Member
 

Joined: Fri Dec 28th, 2012
Location: Derby, United Kingdom
Posts: 250
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides




 It's now been replaced by 8.0F5 which has no known problems. See http://yourmodelrailway.net/view_topic.php?id=14153&forum_id=151&jump_to=256770#p256770

Last edited on Mon Feb 8th, 2016 01:32 pm by RFS


                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.