Video Archive         Recent Topics      
YMR logo

You are here:  Your Model Railway Club > Model Railway Layouts. > Model Railway Shows. > ALSRM Show To bottom of page
                 

 Moderated by: Spurno
Start New Topic Reply Printer Friendly

ALSRM Show - Model Railway Shows. - Model Railway Layouts. - Your Model Railway Club
AuthorPost
 Posted: Mon Feb 16th, 2015 02:19 pm
PMQuoteReply
link to this 1st post
jakesdad13
Full Member


Joined: Mon Nov 24th, 2014
Location: Chesterfield, United Kingdom
Posts: 593
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi I went to the ALSRM show on sunday had a good day out loads of big toys, and BIG BIG toys took piccys to share uploaded some to gallery but can,t import them onto this post for some reason it says my browser do,es not support this operation? any ideas anyone? Pete.



____________________
it was already on fire when I got here, honest!
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 02:34 pm
PMQuoteReply
link to this 2nd post
Ed
Full Member


Joined: Tue Jan 29th, 2013
Location: West Anglia Main Line, United Kingdom
Posts: 3714
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Pete

Firefox is the browser that seems to work best with this forum.

If you haven't got it, you can download it here :-

https://www.mozilla.org/en-GB/[highlight= #FFFF88]firefox/new/


Ed



____________________
Engineers just love to change things
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 03:31 pm
PMQuoteReply
link to this 3rd post
jakesdad13
Full Member


Joined: Mon Nov 24th, 2014
Location: Chesterfield, United Kingdom
Posts: 593
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Ed, thanks for your reply, I have down loaded Fire fox it is abit of a puzzle at the moment and seems very slow, is that normal? anyway I will persevere and see how it go,es thanks Pete.



____________________
it was already on fire when I got here, honest!
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 03:50 pm
PMQuoteReply
link to this 4th post
Spurno
Owner/Webmaster.


Joined: Tue Aug 14th, 2012
Location: Torquay, United Kingdom
Posts: 4137
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Pete,Firefox isn't normally slow and i've used it for years.It might be your computer,have you ever cleaned out your temporary internet files or defragged your hard drive,it might make a lot of difference speed wise.



____________________
Regards

Alan


Born beside the mighty GWR.
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 04:53 pm
PMQuoteReply
link to this 5th post
jakesdad13
Full Member


Joined: Mon Nov 24th, 2014
Location: Chesterfield, United Kingdom
Posts: 593
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Alan, I had my laptop serviced last week and it has been working fine I normaly use google chrome and it has been running well I,ve just put in a new router and that has sped things up ok so I don,t know what to say. may be its just me! Pete. :thud



____________________
it was already on fire when I got here, honest!
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 05:14 pm
PMQuoteReply
link to this 6th post
Ed
Full Member


Joined: Tue Jan 29th, 2013
Location: West Anglia Main Line, United Kingdom
Posts: 3714
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Have you shut Chrome while using Firefox Pete?

There may be a conflict if they are both running at the same time.

Ed



____________________
Engineers just love to change things
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 05:51 pm
PMQuoteReply
link to this 7th post
Spurno
Owner/Webmaster.


Joined: Tue Aug 14th, 2012
Location: Torquay, United Kingdom
Posts: 4137
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Pete,if you load your photos into the gallery it should be one click to put it into your post.This does work as i've tried it in test posts.Alternatively you can insert photos,like i do,from Photobucket or Flickr direct into your post.Just press enter a couple of times after any text and between photos.Good luck.



____________________
Regards

Alan


Born beside the mighty GWR.
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 05:58 pm
PMQuoteReply
link to this 8th post
jakesdad13
Full Member


Joined: Mon Nov 24th, 2014
Location: Chesterfield, United Kingdom
Posts: 593
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Just tried a photo up upload and preview the photo was huge and the text pushed to one side?



____________________
it was already on fire when I got here, honest!
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 07:03 pm
PMQuoteReply
link to this 9th post
Ed
Full Member


Joined: Tue Jan 29th, 2013
Location: West Anglia Main Line, United Kingdom
Posts: 3714
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Have a look at this, Pete.


http://yourmodelrailway.net/view_topic.php?id=12547&forum_id=32&highlight=upload


Ed



____________________
Engineers just love to change things
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 09:14 pm
PMQuoteReply
link to this 10th post
Petermac
Moderator


Joined: Sat Oct 13th, 2007
Location: Nr Bergerac, France
Posts: 16786
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

It's better to resize your photos before trying to upload to the gallery..........

I usually resize to 1200 wide.  If I forget, the upload times out.  I too have a pretty slow connection but have no problems at all with Firefox.......:roll::roll::roll:



____________________
'Petermac
Back To Top PMQuoteReply

 Posted: Mon Feb 16th, 2015 10:13 pm
PMQuoteReply
link to this 11th post
mattc6911
Former Member
 

Joined: 
Location:  
Posts: 
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Hi Pete, I find crome the slowest, Firefox a bit faster , and use Dolphin which is fastest than both .....for ME . but others find chrome faster and some Firefox. (Think it depends on your machine , setup, provider and which way the wind is blowing ! )but the only one I can upload and post photos from is....Firefox...so I use Dolphin for general browsing on the forum and just fire up the fox if I want to upload and post any pictures....works for me :)

Back To Top PMQuoteReply

This is topic ID = 13172     Current time is 10:46 pm  
You are here:  Your Model Railway Club > Model Railway Layouts. > Model Railway Shows. > ALSRM Show
You can type a quick reply to this topic here. Click in the box below to begin.

Or to reply to an individual post, or to include images, attachments and formatted text,
click the Quote or Reply buttons on each post above.

To start a new topic in this forum, click the Start New Topic button below.
To start a new topic in a different forum, click the Forum Jump drop-down list below.
Start New Topic


Back to top of page

           
15 Most Recent Topics

Problems with this web site? Please contact the Webmaster.

All material submitted to this web site is the responsibility of the respective contributor. By submitting material to this web site you acknowledge that you accept full responsibility for the material submitted.
Unless stated otherwise, all the material displayed on this web site, including all text, photographs, drawings and other images, is copyright and the property of the respective contributor. Registered members are welcome to use it for their own personal non-commercial modelmaking purposes. It must not be reproduced or re-published elsewhere in any form, or used commercially, without first obtaining the owner's express permission.
The owner of this web site may edit, modify or remove any content at any time without giving notice or reason.    © 2008

                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.