Video Archive         Recent Topics      
YMR logo

You are here:  Your Model Railway Club > Getting You Started. > Electrics - DCC > DCC - Tutorials > Turn DC mode off - CV29 To bottom of page
                 

 Moderated by: Spurno  
AuthorPost
Ed
Full Member


Joined: Tue Jan 29th, 2013
Location: West Anglia Main Line, United Kingdom
Posts: 3883
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Having just altered the normal direction of  travel by changing the value of CV29 for the second time (I really must check which way round I'm soldering these wires), I was wondering what everyone does about changing the value to disable running the decoder in DC mode.

The default appears to be on, so that a chipped loco could be run on a DC layout.

However I have read that turning it off can improve running especially when the track is a bit dirty as it stops the decoder checking for DC and instead makes it look again for the DCC signal.

Since I have no intention of running any chipped Loco on DC, I was just wondering what everyone else does as I'm thing of disabling DC as I chip each loco by subtracting 4 from the value.


Ed

RFS
Full Member
 

Joined: Fri Dec 28th, 2012
Location: Derby, United Kingdom
Posts: 248
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

Turning off running on DC can prevent cases of runaway when the decoder temporarily loses the DCC signal.  A good explanation of why this happens is described here:-

http://www.tonystrains.com/tonystips/2011/032211.htm

I turn off both DC running and Railcom on all my locos.  As all locos use 4-digit addresses, all use 28/128 speed steps and none have the decoder the wrong way round, it means every single loco has CV29=34.  Locos with wires reversed would need CV29=35.

Of course, if you take your locos to a club and need to run them on DC you'll have to re-enable DC running, which means setting it to 38, or 39 for locos with reversed wires.

Silver foxx
Inactive Member


Joined: Thu Apr 24th, 2014
Location: Ingleby Barwick, Stockton-on-tees, United Kingdom
Posts: 547
Status: 
Offline

My photos:
view photos in Gallery
view photos as slides

good info there,thanks for posting
:thumbs;-):cool:


                 

Recent Topics Back to top of page

Powered by UltraBB 1.15 Copyright © 2007-2011 by Jim Hale and Data 1 Systems. Page design copyright © 2008-2013 Martin Wynne. Photo gallery copyright © 2009 David Williams.